Unterschiede

Hier werden die Unterschiede zwischen zwei Versionen angezeigt.

Link zu dieser Vergleichsansicht

Beide Seiten der vorigen Revision Vorhergehende Überarbeitung
installation:starface_connector_installation [2017/02/07 17:16]
maik [Telefon/CTI - TecArt-System Einstellungen]
installation:starface_connector_installation [2018/10/08 15:34] (aktuell)
acerextensa
Zeile 1: Zeile 1:
 ====== Starface Connector Installation ====== ====== Starface Connector Installation ======
 Der STARFACE Connector ist die Schnittstelle zwischen der STARFACE VoIP TK-Anlage und dem TecArt-System. Dadurch werden eingehende, ausgehende und abgebrochene Anrufe sowie ihre Dauer automatisch in das Modul Anrufe des TecArt-Systems eingetragen. Auch die Initialisierung der ausgehenden Anrufe mit einfachem Mausklick auf die gewünschte Telefonnummer im TecArt-System und das Anzeigen von Anruffenstern bei eingehenden und ausgehenden Anrufen wird ermöglicht. Der STARFACE Connector ist die Schnittstelle zwischen der STARFACE VoIP TK-Anlage und dem TecArt-System. Dadurch werden eingehende, ausgehende und abgebrochene Anrufe sowie ihre Dauer automatisch in das Modul Anrufe des TecArt-Systems eingetragen. Auch die Initialisierung der ausgehenden Anrufe mit einfachem Mausklick auf die gewünschte Telefonnummer im TecArt-System und das Anzeigen von Anruffenstern bei eingehenden und ausgehenden Anrufen wird ermöglicht.
 +
 +===== HINWEIS ======
 +Der Starface Connector steht Ihnen hier als Freeware zur kostenlosen Verwendung zur Verfügung. Dies ist ein separates Produkt und daher nicht Bestandteil der TecArt Business Software und auch nicht Gegenstand des TecArt Support-Vertrages. ​
  
  
 ===== Anforderungen ====== ===== Anforderungen ======
- 
- 
   *  TecArt-System ab Version 3.4   *  TecArt-System ab Version 3.4
 +  *  TecArt Modul "​Anrufe"​ als ggf. kostenpflichtige Systemerweiterung
 +  *  TecArt Webservices als ggf. kostenpflichtige Systemerweiterung
   *  STARFACE TK-Anlage ab Version 4.0   *  STARFACE TK-Anlage ab Version 4.0
   *  PHP mit der Version 5.1 oder neuer   *  PHP mit der Version 5.1 oder neuer